
Google Tools for Accommodations
(Adapted from Eric Curts’ List)
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🧰General websites

Before listing individual tools and resources, below is a list of several general websites that provide lots of information
about Google-related accessibility, accommodation, tools, and resources.

● Google Accessibility site - Google’s official site with information on all the accessibility features built into all of
their products - Google Accessibility

● Tools for Emergent Bilingual students Google Tools for ELL

💻Chrome/Chromebook features

The Chromebooks have many accessibility features built in by default, for example:

Chromebook Accessibility Features: To access the built-in accessibility features, click the profile picture at the bottom
right of the screen, then the gear to open the Settings menu. Search Accessibility. Go to Manage accessibility features
and enable desired options including ChromeVox (spoken feedback), high contrast mode, or highlight the mouse cursor.
Click here for Google’s Accessibility Support page. Check out Google’s Accessibility website and blog.

https://docs.google.com/document/d/1AmNCM3nf3tnH8UWL1xYdl9ipsv0PQzNpNxtDlUK1wRc/edit
https://docs.google.com/document/d/1JrkpV_nqKIMJGf9stP-8jgMZuXVuqRF7vtCSUti0-Ds/edit?usp=sharingz6Z6uaJvRL_RYfKuSmPkO7FNk
http://www.google.com/accessibility/
https://docs.google.com/document/d/1JrkpV_nqKIMJGf9stP-8jgMZuXVuqRF7vtCSUti0-Ds/edit#heading=h.jmb557fl6bt
https://support.google.com/chromebook/?visit_id=636727903118971048-945985318&rd=2#topic=9016892
https://edu.google.com/why-google/accessibility/
https://www.blog.google/outreach-initiatives/accessibility/


Font face and size - Users can set the default font face and default font size for all websites. Go to Settings and search
Customize fonts. Select the appropriate font size and type.

⌨️ Keyboard shortcuts - Many common tasks in Chrome can be accomplished with the keyboard. A full list of Chrome
keyboard shortcuts can be found at: Chromebook keyboard shortcuts. Some common keyboard shortcuts are below.

Tab Management
● Ctrl+1 through Ctrl+8 to switch to the tab at the specified position number on the tab strip.
● Ctrl+9 to switch to the last tab.
● Ctrl+Shift+Tab (Ctrl+PgUp) to switch to the previous tab.
● Ctrl+Tab (Ctrl+PgDown) to switch to the next tab.
● Ctrl+W (Ctrl+F4)to close the current tab.

Zoom - User can adjust the zoom level of the browser by pressing:
● Ctrl and + to zoom in (or pinch out on touchscreen Chromebooks)
● Ctrl and - to zoom out (or pinch in on touchscreen Chromebooks)
● Ctrl and 0 (zero) to return to the original zoom level

Popular Keyboard Shortcuts are listed here: Quick Chromebook Keyboard Shortcuts.pdf

🔑Chrome Web Apps and Extensions

In addition to the features Google has built into their products, many developers have created Chrome web apps and
Chrome extensions that bring extra functionality to Chrome for accessibility and accommodations.

To learn how to install and manage Chrome extensions, see this video:

● How to Install and Manage Chrome Extensions

Below is a list of many useful Chrome web apps and extensions for special needs grouped by topic. Some tools fit into
more than one topic, but each is only listed once.

🗣️Text to speech

https://drive.google.com/file/d/10Iri-capwHmdWcUgz6qC8WcMHqBZSqwF/view
https://www.youtube.com/watch?v=Op0ii9yHA1I
https://support.google.com/chromebook/answer/183101?hl=en


● ChromeVox (Chrome OS)

Select-to-Speak (search key and the "S" key)
● Unofficial Immersive Reader - link

Works best with webpages. Also includes a picture dictionary.

● Read&Write for Google - link
○ Provides a drop down menu bar in Google Docs with features include: Text to speech, Word prediction,

Hover speech, Dictionary, Picture dictionary, Screenshot reader, Audio maker, Screen masking, Translator,
Highlighters, Collect highlights, Vocabulary list, Voice note, Simplify page.

○ Educators can receive the premium version of Read&Write with all of the paid features for free. Fill out
the educator's upgrade form on the Texthelp site.

○ Also available as an app on Android and iOS devices
● Read Aloud - link

Read Aloud uses text-to-speech (TTS) technology to convert webpage text to audio. It supports 40+ languages
and works on a variety of websites, PDFs, Google Docs, and more.

● Screenshot Reader - link
Works best with PDFs

● Speak It - link
Text to speech tool that reads any selected text on web pages or PDF’s that are opened in Chrome. Options that
can be adjusted include speaking rate and choice of voice. Supports over 50 languages.

● Select and Speak - link
Works best with webpages. Highlight selection to be read, then right-click and click “Read the selected text”.

Bonus: Immersive Reader - Integrated into the Microsoft Office Suite as well as programs such as Flipgrid, Nearpod,
Wakelet, and more!

🎙️Speech to text

● Google Voice Typing (Google Docs, Slides)

For Google Docs, Speaker notes in Google Slides. Go to Tools > Voice Typing. Written Instructions

● Fluency Tutor - link
Educators can choose from existing reading passages or create your own. Ability to assign passages to students
for them to read and record. Students install the extension to read independently. Extra help such as
text-to-speech, picture dictionaries, and translating tools. ( Ignore the 30-day free trial message.)

● Speech to Text (voice recognition)- link
Speech to Text (Voice Recognition) is an extension that helps you convert your speech to text and it can recognize
a wide variety of languages and related dialects.

● Voice In Voice Typing - link
Use your voice to type across many different websites. Voice in Voice Typing makes it easy to type in the browser
using voice-to-text. Write emails (works in Outlook & Gmail), answer assignments in Classroom, or reply to chats.
Voice In Voice-To-Text capability lets you do them all using your voice.

👓Readability

● Accessibility (Chrome OS) - High-contrast mode, Full-screen magnifier, Docked magnifier
● ATbar - link

Change the colors and font size for a webpage, have text read aloud, use colored overlays, remove distracting
elements from the page, and more

● BeeLine Reader - link
Creates a more readable version of a web page by removing all the ads, comments, and other extra distracting
items. Then BeeLine applies a color gradient to the page text to guide your eye from one line to the next.

● Helperbird- link

https://chrome.google.com/webstore/detail/use-immersive-reader-on-w/fmidkjgknpkbmninbmklhcgaalfalbdh
https://chrome.google.com/webstore/detail/use-immersive-reader-on-w/fmidkjgknpkbmninbmklhcgaalfalbdh
https://chrome.google.com/webstore/detail/readwrite-for-google-chro/inoeonmfapjbbkmdafoankkfajkcphgd
http://www.texthelp.com/products/free-for-teachers/
https://play.google.com/store/apps/details?id=com.texthelp.readwriteforandroid&hl=en_US&gl=US
https://apps.apple.com/us/app/read-write-for-ipad/id934749270
https://chrome.google.com/webstore/detail/read-aloud-a-text-to-spee/hdhinadidafjejdhmfkjgnolgimiaplp
https://chrome.google.com/webstore/detail/screenshot-reader/enfolipbjmnmleonhhebhalojdpcpdoo
https://chrome.google.com/webstore/detail/screenshot-reader/enfolipbjmnmleonhhebhalojdpcpdoo
https://chrome.google.com/webstore/detail/speak-it/amcnjejmdfilapnnfgnhnidhkififadk?hl=en
https://chrome.google.com/webstore/detail/select-and-speak-text-to/gfjopfpjmkcfgjpogepmdjmcnihfpokn
https://www.youtube.com/watch?v=wHJJCLV-DNg
https://support.microsoft.com/en-us/office/immersive-reader-partners-8ce56191-83cd-490f-9dfc-4e69d4bf5308?ui=en-us&rs=en-us&ad=us
https://support.google.com/docs/answer/4492226?hl=en
https://chrome.google.com/webstore/detail/share-with-fluency-tutor/nhkfdlkhjojdoggilphgbncejkmdobfp
https://chrome.google.com/webstore/detail/speech-to-text-voice-reco/kcgloaobfaiejoiahlhnfaolfcifjjho/related?hl=en
https://chrome.google.com/webstore/detail/speech-to-text-voice-reco/kcgloaobfaiejoiahlhnfaolfcifjjho/related?hl=en
https://chrome.google.com/webstore/detail/voice-in-voice-typing/pjnefijmagpdjfhhkpljicbbpicelgko
https://chrome.google.com/webstore/detail/voice-in-voice-typing/pjnefijmagpdjfhhkpljicbbpicelgko
https://chrome.google.com/webstore/detail/atbar/lihjlachbdicbhpalgegcgknkbmjhicl
https://chrome.google.com/webstore/detail/beeline-reader/ifjafammaookpiajfbedmacfldaiamgg
https://chrome.google.com/webstore/detail/helperbird-accessibility/ahmapmilbkfamljbpgphfndeemhnajme


With a delightfully intuitive and easy-to-use design, this accessibility & productivity app is your all-in-one
extension that provides personalized support to make web pages, PDFs, and even documents more accessible
and productive to an individual's needs. Great for students with Dyslexia.

● MagicScroll Web Reader - link
Turn web pages into a flippable ebook with easy clickable or keyboard control, as well as control over font size
and page color as well.

● OpenDyslexic - link
This extension overrides all fonts on webpages with the OpenDyslexic font, and formats pages to be more easily
readable.

● Postlight Reader (Mercury) - link
Formerly Mercury Reader, Postlight removes ads and distractions, leaving only text and images for a clean and
consistent reading view on every site. App smash with Kami to annotate!

● Reader View - link
Strips away clutter like buttons, background images, and changes the page's text size, contrast and layout for
better readability. Best for high content sites.

● AlphaText - link
Customize and change the appearance of online articles to enhance text readability, reduce strain on your eyes,
and be more productive.

● Color Overlay - link
As well as being a great general purpose screen dimmer, Visor's overlays and point of focus feature may be
assistive to users with visual perceptual difficulties such as Dyslexia, Scotopic Sensitivity Syndrome and Visual
Stress.

● High Contrast - link
High Contrast lets you browse the web with your choice of several high-contrast color filters designed to make it
easier to read text.

📗 Reading comprehension

● Auto Highlight - link
Auto Highlight* automatically highlights the important content on article pages.

● Google Dictionary - link
Double-click any word on a web page to get a pop-up with the definition and audible pronunciation.

● Newsela - link
Current event articles covering many subjects, each written at five different Lexile levels so all students can read
the same material at an appropriate level (other leveled article resources: TweenTribune, News in Levels,
ReadWorks).

🔊Audio support
● Mote - link

Easily give and receive voice feedback with your students using Mote. Works in any Google tool (Slides,

Classroom, Forms, etc.) Can be used to easily record your voice and insert the recording for a variety of purposes.

● Read&Write for Google Chrome - link

Voice Note feature can record voice and add as a comment in Google Docs. Part of paid version, but free option

for educators - Upgrade form for educators: Website link

🔢Math
● Calculator - link

Calculator with functions for basic arithmetic, algebra, trigonometry, and more.
Equatio - link
Type or handwrite any mathematical expression directly on your keyboard or touchscreen.
Geoboard - link

https://chrome.google.com/webstore/detail/magicscroll-web-reader/ecldhagehndokdmaiaigoaecbmbnmfkc
https://chrome.google.com/webstore/detail/opendyslexic/cdnapgfjopgaggbmfgbiinmmbdcglnam
https://chrome.google.com/webstore/detail/mercury-reader/oknpjjbmpnndlpmnhmekjpocelpnlfdi?hl=en
https://chrome.google.com/webstore/detail/reader-view/ecabifbgmdmgdllomnfinbmaellmclnh
https://chrome.google.com/webstore/detail/alphatext-make-text-reada/lpcaoilgpobajbkiamaojipjddpkkida
https://chrome.google.com/webstore/detail/color-overlay/glejbiebgbadpnhcjmidgclkjeelddgk
https://chrome.google.com/webstore/detail/high-contrast/djcfdncoelnlbldjfhinnjlhdjlikmph
https://chrome.google.com/webstore/detail/auto-highlight/dnkdpcbijfnmekbkchfjapfneigjomhh
https://chrome.google.com/webstore/detail/google-dictionary-by-goog/mgijmajocgfcbeboacabfgobmjgjcoja
https://chrome.google.com/webstore/detail/newsela/bfpeiapdhnegnfcfkdfihabadngjagfj
https://www.tweentribune.com/
https://www.newsinlevels.com
https://www.readworks.org
https://chrome.google.com/webstore/detail/mote-voice-notes-feedback/ajphlblkfpppdpkgokiejbjfohfohhmk
https://chrome.google.com/webstore/detail/readwrite-for-google/inoeonmfapjbbkmdafoankkfajkcphgd
https://www.texthelp.com/en-us/products/read-write/free-for-teachers.aspx
https://chrome.google.com/webstore/detail/calculator/joodangkbfjnajiiifokapkpmhfnpleo
https://chrome.google.com/webstore/detail/equatio-math-made-digital/hjngolefdpdnooamgdldlkjgmdcmcjnc
https://chrome.google.com/webstore/detail/geoboard-by-the-math-lear/gaakmmdiopnmcenkojohldanladpajak


Virtual pegboard with virtual rubber bands.

● Geogebra - link
Graphing, geometry and more, all in one location.

☑️ Classroom management
● Keep - Link

Easily save the things you care about to Keep and have them synced across all of the platforms that you use. Take

notes for additional detail and add labels to quickly categorize your note for later retrieval. Available across

devices: Website Link, Android, iOS.

● Wakelet - link
Save, organize and share content from across the web! Bookmark your favorite links and organize them into
collections. Add images, videos, notes, PDFs, twitter posts, and more!

● Tide - link

Focus Timer & White Noise

● ClassDojo - link
Behavior management tool to build positive learning habits and behaviors. Website

● PBIS World - link

🧭Navigation
● Accessibility (ChromeOS) - Automatic clicks, Large mouse cursor, Highlight mouse cursor, Sticky keys
● Click-free Browsing - link

Adds navigation icons to a webpage that can be activated by simply hovering over them, rather than needing to
click. Commands include scrolling, backward and forward in page history, opening a link, and more.

● CrxMouse Chrome Gestures - link
Use mouse gestures to navigate including forward, backward, scrolling, refreshing, switching tabs, and more. The
user can even program their own custom mouse gestures to open programs and perform other tasks.

● LipSurf - link Use voice to type, click anything, scroll, watch videos, open webpages, make custom voice shortcuts

and more.

● Vimium Helper - link
Provides keyboard shortcuts for navigation and control for anyone with difficulty using a mouse. YouTube Video
tutorial

● Custom Cursor for Chrome - link
Fun custom cursors for Chrome™. Use a large collection of free cursors or upload your own collection of mouse cursors

from any images.

🍎 Differentiation in Google Classroom
Resources

● Slideshow - "Google Classroom Overview" - Google Slides link

● Slideshow - "Differentiation with Google Classroom" - Google Slides link

● Training video - "Google Classroom Overview" - YouTube Video

● Blog post - "Triple Differentiation in Google Classroom - Beginning, Middle, and End" - Website link

📞Communication
● Picto4Me - Website link

Allows you to create, edit, download, and play pictographic communication boards

📄Google Docs: Hidden features you may not have noticed on the menu

File > Version history. Allows user to see previous versions of the doc and revert to any previous version

https://chrome.google.com/webstore/detail/geogebra-classic/bnbaboaihhkjoaolfnfoablhllahjnee
https://chrome.google.com/webstore/detail/google-keep-chrome-extens/lpcaedmchfhocbbapmcbpinfpgnhiddi
https://keep.google.com/
https://play.google.com/store/apps/details?id=com.google.android.keep&hl=en
https://itunes.apple.com/us/app/google-keep-notes-and-lists/id1029207872?mt=8
https://chrome.google.com/webstore/detail/wakelet/iomokcfebnfiflpgcpcijfkfmafgkjgh
https://chrome.google.com/webstore/detail/tide-focus-timer-white-no/lmbegcmkonokdjbhbamhpmkihpachdbk
https://chrome.google.com/webstore/detail/classdojo-extension/mbhcppckcncdempkomncfipbddlkofio?hl=en
https://www.classdojo.com/
http://www.pbisworld.com/
https://chrome.google.com/webstore/detail/click-free-browsing/ipfpfhnlkoddglhimhdbboidjcfjlkji
https://chrome.google.com/webstore/detail/crxmouse/jlgkpaicikihijadgifklkbpdajbkhjo
https://chrome.google.com/webstore/detail/lipsurf/lnnmjmalakahagblkkcnjkoaihlfglon
https://chrome.google.com/webstore/detail/vimium/dbepggeogbaibhgnhhndojpepiihcmeb
https://www.youtube.com/watch?v=t67Sn0RGK54
https://chrome.google.com/webstore/detail/custom-cursor-for-chrome/ogdlpmhglpejoiomcodnpjnfgcpmgale
https://docs.google.com/presentation/d/1FgtnbWfyY1GOCHO822Sc2LaDaSUeeWP5P04S1ZagGDA/pub?start=false&loop=false&delayms=3000
https://docs.google.com/presentation/d/1mOA6C-7So52svmZ3LudYpmKld4fyQyWL63G2UR-igw0/pub?start=false&loop=false&delayms=3000
https://www.youtube.com/watch?v=YMMCB3KNkc0
http://www.controlaltachieve.com/2017/01/google-classroom-differentiation.html
https://board.picto4.me/site


File > Page Setup. Use Page Color options to change background color if needed to reduce visual stress.

View > Show equation toolbar

Insert > Special characters. From the Symbols
drop-down menu, select Emoji. On the next drop-down,
you can select the category of Emoji:
Once inserted, you can select the Emoji and use the
Font Size option to enlarge it.

Format > Columns. Create columns of text. Recent update to Google Docs’ capabilities.

Tools > Spelling will spell check the entire document

Tools > Voice Typing. Very accurate speech-to-text utility. Also works in the notes section of Google Slides.

Tools > Translate document. Generates a machine-translated document in the language of your choice.

➕Add-ons are third-party tools that can be installed to extend the features of Google Docs, Sheets, Slides, and Forms.
Add-ons provide a wide range of new functions including tools for special needs.

To install an add-on, you will use the Add-ons menu on each of the G-Suite tools. Docs add-ons only work in Docs; Sheets
add-ons only work in Sheets, etc. Alternatively, you can go to the Google Workplace Marketplace

● Word Cloud Generator - link Add-on
Easily view the most frequently used words in any Doc.

Thinking in Common: Training Resources

🏫Other tools for PISD

We have district licenses for Nearpod, WeVideo and Adobe Express (links to PISD resource page). Access these tiles in
Webdesk or on their site directly using your Google account.

Contact any member of the Digital Learning Team if you need help getting started with any of these useful tools.

https://workspace.google.com/marketplace
https://chrome.google.com/webstore/detail/word-cloud-generator/abeaddpndnoipjlbkchghbpoilcmkdoj
https://workspace.google.com/marketplace/app/word_cloud_generator/1066049374643
http://thinkingincommon.com/training-resources/
https://nearpod.com/
https://www.pisd.edu/wevideo
https://www.pisd.edu/Domain/10060
http://webdesk.pisd.edu
http://pisd.edu/dlt

